<!DOCTYPE html><html><head><link rel="preconnect" href="https://fonts.googleapis.com"/><link rel="preconnect" href="https://fonts.gstatic.com"/><link rel="stylesheet" data-href="https://fonts.googleapis.com/css2?family=Kanit:wght@300;400;500;600&amp;family=Kufam:ital,wght@0,600;0,900;1,800&amp;display=swap"/><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"/><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"/><link rel="manifest" href="/site.webmanifest"/><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#d80212"/><meta name="msapplication-TileColor" content="#d80212"/><meta name="theme-color" content="#d80212"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta charSet="utf-8"/><meta name="viewport" content="width=device-width"/><meta name="next-head-count" content="2"/><link rel="preload" href="/_next/static/css/ec0c6dc44007a6da195a.css" as="style"/><link rel="stylesheet" href="/_next/static/css/ec0c6dc44007a6da195a.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" defer="" data-nscript="beforeInteractive"></script><script defer="" src="/_next/static/chunks/3843.d1e1613b9d4dad024aaf.js"></script><script defer="" src="/_next/static/chunks/4088.a409e14a5071ba7ab224.js"></script><script defer="" src="/_next/static/chunks/2591.b191d95d1ee466dd6074.js"></script><script defer="" src="/_next/static/chunks/7515.532f80df83ba8e96ae19.js"></script><script defer="" src="/_next/static/chunks/6506.2c7cdea1598c07d91b03.js"></script><script defer="" src="/_next/static/chunks/77.b3bc3c47a688f9bb131c.js"></script><script defer="" src="/_next/static/chunks/1602.4f2eac218bf3a0f8889d.js"></script><script defer="" src="/_next/static/chunks/5674.57bae6935e285c727c3d.js"></script><script src="/_next/static/chunks/webpack-477a7b95009fced08ea7.js" defer=""></script><script src="/_next/static/chunks/framework-d21808c4bb3e426cfe16.js" defer=""></script><script src="/_next/static/chunks/main-14033566c4b34d1032c8.js" defer=""></script><script src="/_next/static/chunks/pages/_app-3f273fe3ea4c3f1ecabf.js" defer=""></script><script src="/_next/static/chunks/653-97eb02ddeab9795363e7.js" defer=""></script><script src="/_next/static/chunks/pages/%5B...page%5D-6f68ed565cbd3e38401b.js" defer=""></script><script src="/_next/static/uXtTbH886ET8QJXb0fbNC/_buildManifest.js" defer=""></script><script src="/_next/static/uXtTbH886ET8QJXb0fbNC/_ssgManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css2?family=Kanit:wght@300;400;500;600&family=Kufam:ital,wght@0,600;0,900;1,800&display=swap">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</style></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MM3D8LN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="__next"><header class="Header"><section class="Header__topbar"><div class="container container--rg  " style="align-items:flex-start;display:flex;justify-content:flex-start;flex-direction:row;overflow-x:hidden"><div class="Header__topbar__social"><ul class="SocialList Header__topbar__sociallist"><li class="SocialList__item"><a class="SocialList__item__link" href="https://twitter.com/RacingAmerica" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 20" class="icon icon__twitter"><path d="M22.72 5a3 3 0 01.05.62 14.39 14.39 0 01-1 5.1 16.19 16.19 0 01-2.73 4.62 13 13 0 01-4.51 3.36 14.29 14.29 0 01-6.1 1.3 13.94 13.94 0 01-7.72-2.26c.36 0 .75.05 1.2.05a9.9 9.9 0 006.28-2.17 4.84 4.84 0 01-3-1 5.19 5.19 0 01-1.73-2.5 7.39 7.39 0 00.92.05 6.85 6.85 0 001.34-.14 4.83 4.83 0 01-2.06-1 5.42 5.42 0 01-1.41-1.65 5 5 0 01-.53-2.26V7A4.64 4.64 0 004 7.69a4.84 4.84 0 01-2.28-4.23A4.88 4.88 0 012.44.91 14 14 0 007 4.66a14 14 0 005.8 1.54 7.43 7.43 0 01-.09-1.15 4.94 4.94 0 011.44-3.56 5 5 0 017.24.1 10.29 10.29 0 003.2-1.21 5 5 0 01-2.21 2.79 11.12 11.12 0 002.88-.81A11.17 11.17 0 0122.72 5z"></path></svg></a></li><li class="SocialList__item"><a class="SocialList__item__link" href="https://www.facebook.com/racingamerica51" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20" class="icon icon__facebook"><path d="M20.71 10.06a9.78 9.78 0 01-2.42 6.57 9.71 9.71 0 01-6 3.37v-7h2.34l.44-2.92h-2.78V8.15c0-1 .53-1.54 1.61-1.54h1.25V4.14a12.06 12.06 0 00-2.22-.2 4.2 4.2 0 00-2 .44 3.27 3.27 0 00-1.3 1.34 4.3 4.3 0 00-.49 2.11v2.23H6.6V13h2.54v7a9.76 9.76 0 01-6-3.37 9.83 9.83 0 01-2.43-6.57A9.7 9.7 0 013.62 3a9.65 9.65 0 017.09-3 9.54 9.54 0 017.06 3 9.65 9.65 0 012.94 7.06z"></path></svg></a></li><li class="SocialList__item"><a class="SocialList__item__link" href="https://www.instagram.com/racingamerica_/" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20" class="icon icon__instagram"><path d="M10.26 1.8c2.67 0 3 0 4 .06a5.67 5.67 0 011.86.34 3 3 0 011.18.8 3 3 0 01.75 1.15A5.29 5.29 0 0118.4 6c.05 1 .06 1.37.06 4s0 3-.06 4a5.27 5.27 0 01-.35 1.85 3 3 0 01-.74 1.15 3.14 3.14 0 01-1.15.75 5.35 5.35 0 01-1.86.34c-1.05.05-1.37.06-4 .06s-3 0-4-.06a5.34 5.34 0 01-1.85-.34A3.06 3.06 0 013.22 17a3.1 3.1 0 01-.75-1.14A5.47 5.47 0 012.13 14c0-1.06-.06-1.37-.06-4s0-3 .06-4a5.41 5.41 0 01.34-1.9A3.14 3.14 0 013.22 3a3.23 3.23 0 011.14-.8 5.73 5.73 0 011.86-.34c1.05-.05 1.37-.06 4.04-.06zm0-1.8c-2.71 0-3 0-4.12.06a7.65 7.65 0 00-2.43.46 4.85 4.85 0 00-1.77 1.16A4.94 4.94 0 00.78 3.45a7.33 7.33 0 00-.46 2.43C.27 7 .26 7.29.26 10s0 3.06.06 4.12a7.27 7.27 0 00.46 2.43 4.85 4.85 0 001.16 1.77 4.85 4.85 0 001.77 1.16 7.59 7.59 0 002.43.46c1.06 0 1.4.06 4.12.06s3.05 0 4.12-.06a7.65 7.65 0 002.43-.46 4.9 4.9 0 001.76-1.16 4.85 4.85 0 001.16-1.77 7.26 7.26 0 00.46-2.42c0-1.07.06-1.41.06-4.12s0-3.06-.06-4.13a7.26 7.26 0 00-.46-2.42 4.73 4.73 0 00-1.15-1.78A4.82 4.82 0 0016.81.53a7.23 7.23 0 00-2.42-.47C13.32 0 13 0 10.26 0z"></path><path d="M10.26 4.86A5.14 5.14 0 1015.4 10a5.14 5.14 0 00-5.14-5.14zm0 8.47A3.33 3.33 0 1113.59 10a3.33 3.33 0 01-3.33 3.33zM16.8 4.66a1.2 1.2 0 11-1.2-1.2 1.2 1.2 0 011.2 1.2z"></path></svg></a></li><li class="SocialList__item item--newsletter"><a class="SocialList__item__link" href="/newsletter"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 14" class="icon icon__mail"><path d="M1.83 0c-.44 0-.49.54-.15.81L10 7.6a1.07 1.07 0 001.53 0l8.3-6.8c.34-.27.28-.8-.15-.8zM.75 1.43a.29.29 0 00-.5.19v10.76A1.59 1.59 0 001.83 14h17.85a1.59 1.59 0 001.57-1.62V1.62a.29.29 0 00-.5-.19l-8.56 7a2.15 2.15 0 01-2.9 0z"></path></svg>   <!-- -->Newsletter Signup</a></li></ul></div><div class="Header__topbar__logo"><a href="/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 345 106" class="icon icon__racingAmerica"><defs><clipPath id="icon-racing-america_svg__a"><path fill="none" d="M0 0h345v106H0z"></path></clipPath></defs><g clip-path="url(#icon-racing-america_svg__a)"><path d="M140.15 80.87a7.24 7.24 0 00-2.49.38 4 4 0 00-1.66 1.11 6.15 6.15 0 00-1.1 1.82l-1.68 4.23h6.29l1.19-5.52a15.81 15.81 0 01.53-1.78l.05-.1c.05-.1-.14-.05-.19-.05a3.7 3.7 0 00-.94-.09zm141.16 0a7.24 7.24 0 00-2.49.38 4 4 0 00-1.63 1.11 6.18 6.18 0 00-1.11 1.82l-1.67 4.23h6.28l1.2-5.52a14 14 0 01.53-1.78V81c0-.1-.14-.05-.19-.05a3.55 3.55 0 00-.92-.08zm19.8-13.42H122.74a7.53 7.53 0 00-6.81 4.23L107 90.48a8.16 8.16 0 01-7.44 4.62H5.6a5.46 5.46 0 01-4.12-1.93l-.05-.09L0 101.63A3.84 3.84 0 003.27 106a2.92 2.92 0 00.51 0h293.45a5.07 5.07 0 005.08-4.33L306.77 74a5.73 5.73 0 00-4.85-6.49 5.52 5.52 0 00-.81-.06zm-153 13.8L144.18 99h-7l1.25-5.62h-7.19L129 99h-7.09l6-15.09a13.38 13.38 0 012.54-4.28 10.68 10.68 0 013.31-2.5 13.7 13.7 0 014-1.16 34.45 34.45 0 014.65-.28 29.19 29.19 0 016.71.81l.24.39a11.82 11.82 0 00-.77 2.16c-.19.86-.39 1.58-.53 2.2zM176 99h-7l2.4-11.44-5.9 6.83h-3.45l-3.2-7.39-2.54 11.92h-7l4.85-23.07h5.94L165 87.1l9.74-11.25h6zm23.44-14l-1 5.1H190l-.77 3.51h10.46L198.5 99h-17.45L186 76h17.11L202 81.44h-10.21l-.79 3.61h8.43zM227 87a9.73 9.73 0 01-2.16 2.89 13.08 13.08 0 01-3 2.16c-.28.14-.52.29-.81.43l3.88 6.2V99h-7.38l-2.78-5.19H211L209.91 99H203l5-23.07h10.12q4.66 0 7.19 1.87a6.49 6.49 0 012.49 5.58A8.24 8.24 0 01227 87zm8.58 12h-7l5-23.07h7zm25.22-18a12.56 12.56 0 00-2.93-.29 10.73 10.73 0 00-3.93.63 8.34 8.34 0 00-2.83 1.73 6.3 6.3 0 00-1.67 2.55 8.09 8.09 0 00-.58 3 5.26 5.26 0 001.58 4c1.06 1 2.73 1.44 5 1.44a15.57 15.57 0 002.73-.24 6.75 6.75 0 002.11-.62h.43l-1.1 5.24c-.62.19-1.39.38-2.25.58a17.4 17.4 0 01-2.88.24c-4.22 0-7.39-.92-9.54-2.74a9.45 9.45 0 01-3.22-7.6 13.07 13.07 0 011.11-5.34 12.59 12.59 0 013.17-4.27 15.24 15.24 0 015.13-2.89 21.51 21.51 0 016.76-1 31.45 31.45 0 013.88.24 8.59 8.59 0 012.45.58l-1.15 5.34h-.38a14.43 14.43 0 00-1.94-.58zm29-2c-.24.87-.43 1.59-.58 2.21L285.34 99h-6.95l1.24-5.62h-7.19L270.19 99h-7.1l6-15.09a13.75 13.75 0 012.54-4.28 10.68 10.68 0 013.31-2.5A13.72 13.72 0 01279 76a34.45 34.45 0 014.65-.28 29.19 29.19 0 016.71.81l.24.39a11.91 11.91 0 00-.8 2.08zm-70 2.64a4.69 4.69 0 00-2.49-.57h-3.51l-1.68 7.69H215a6.1 6.1 0 003.21-.77 5.42 5.42 0 002-1.92 4.91 4.91 0 00.67-2.36 2.48 2.48 0 00-1-2z"></path><path d="M6.93 89.85h89.28a7.86 7.86 0 007-4.18l7.67-14.43a2.71 2.71 0 00-2.4-4l-97.19.2A5.44 5.44 0 006 71.76L3.09 85.18a3.89 3.89 0 003 4.59 3.71 3.71 0 00.84.08zm281.94-55.77H299l-1.19 5.53a24.2 24.2 0 01-6.77.82c-3.69 0-6.32-.48-8-1.49s-2.45-2.79-2.45-5.39a16.1 16.1 0 01.19-2.5 26.45 26.45 0 01.53-2.93c1-4.66 3-7.93 6-9.9s7-2.93 11.9-2.93a58.61 58.61 0 018.58.57 30.58 30.58 0 017.21 1.93l3.31-15.39a52.94 52.94 0 00-17-2.4q-16.4 0-26.18 7.21C268.68 12 264.41 19 262.4 28.12a33.66 33.66 0 00-.77 7q0 10.17 7.05 15.43c4.7 3.51 11.08 5.24 19.09 5.24a53.17 53.17 0 0013.47-1.49 37.89 37.89 0 009.59-3.65l6.09-27.55h-25.61zM134.62 53.36a37.76 37.76 0 0014 2.4 58.72 58.72 0 009.55-.72 55 55 0 008.38-2L170 37.21a54 54 0 01-8.34 2.5 44.07 44.07 0 01-8.34.82c-4.37 0-7.53-.58-9.5-1.74s-2.88-3.17-2.88-6a11.31 11.31 0 01.2-2.17c.09-.77.24-1.63.43-2.5 1-4.66 2.92-7.93 5.8-9.85s6.66-2.89 11.31-2.89a37.14 37.14 0 018.35.82 31 31 0 016.85 2.55L177.34 3a36.08 36.08 0 00-7.48-2.13 50.63 50.63 0 00-9.11-.77c-11.41 0-20.14 2.4-26.13 7.11s-10 11.73-12 20.91a32 32 0 00-.77 6.83 19 19 0 003.36 11.44 21.43 21.43 0 009.41 6.97zM79.23 55l6.57-10.82H101L103 55h18.6L111.84.82H92.37L59.24 54.9h20zm19.61-36.54l2.45 13.12H90.84zM191.72 55L203.52.82h-18.61L173.17 54.9h18.55zm25.61 0l5.37-24.86L235.5 55h15.82L263.12.82h-18.61l-5.46 25-12.9-25h-15.63L198.77 54.9h18.56zM31 40.14h2.68a3.23 3.23 0 012.07.53 3.68 3.68 0 01.86 1.73l3 12.5H59l-3.41-14.42a14.9 14.9 0 00-.72-2.07 5.08 5.08 0 00-1.24-1.63 25.34 25.34 0 008.92-6.59 21.06 21.06 0 004.65-9.61 25 25 0 00.53-4.81A14.1 14.1 0 0063.36 5C60.44 2.21 56.36.82 51 .82H20.93L9.18 55h18.6zm5.56-25.29h7.24a6.43 6.43 0 013.69.82 3.12 3.12 0 011.1 2.6 12.21 12.21 0 01-.24 2.26 7.22 7.22 0 01-2.25 4.18q-1.65 1.44-5.18 1.44H34zM331.79 9.65l2-9.65h2.81l1.61 4.76L341.85 0H345l-2 9.65h-3.19l1-4.55-2.5 3.73H337l-1-3.73-1 4.55zm-7 0l1.41-6.6h-2.88L324 0h9.08l-.66 3.05h-2.87l-1.4 6.6z"></path></g></svg></a></div><div class="Speed51"><div class="Speed51__actions"><span class="Speed51__actions__copy">Powered by <div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAwIiBoZWlnaHQ9IjIwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="/></div><img alt="Speed51 Logo" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/><noscript><img alt="Speed51 Logo" srcSet="/_next/image?url=https%3A%2F%2Fd1yr8cjvaju39m.cloudfront.net%2Fuploads%2Fheader.png&amp;w=128&amp;q=75 1x, /_next/image?url=https%3A%2F%2Fd1yr8cjvaju39m.cloudfront.net%2Fuploads%2Fheader.png&amp;w=256&amp;q=75 2x" src="/_next/image?url=https%3A%2F%2Fd1yr8cjvaju39m.cloudfront.net%2Fuploads%2Fheader.png&amp;w=256&amp;q=75" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></div></span><nav aria-label="Speed51 Navigation" class="Speed51__actions__nav"><a href="https://www.racingamerica.tv/checkout/subscribe/purchase" target="_blank" rel="noreferrer">Subscribe To RacingAmerica.TV</a><span>  /  </span><a href="https://www.racingamerica.tv/login" target="_blank" rel="noreferrer">Login</a></nav></div><a href="https://www.racingamerica.tv/checkout/subscribe/purchase" target="_blank" rel="noreferrer" class="Speed51__img"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTM1IiBoZWlnaHQ9IjkwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="/></div><img alt="Banner Graphic" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain"/><noscript><img alt="Banner Graphic" srcSet="/_next/image?url=https%3A%2F%2Fd1yr8cjvaju39m.cloudfront.net%2Fuploads%2FBanner-Graphic.png&amp;w=256&amp;q=75 1x, /_next/image?url=https%3A%2F%2Fd1yr8cjvaju39m.cloudfront.net%2Fuploads%2FBanner-Graphic.png&amp;w=384&amp;q=75 2x" src="/_next/image?url=https%3A%2F%2Fd1yr8cjvaju39m.cloudfront.net%2Fuploads%2FBanner-Graphic.png&amp;w=384&amp;q=75" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></div></a></div></div></section><nav class="Header__nav"><div class="container container--rg  " style="align-items:center;display:flex;justify-content:flex-start;flex-direction:row;overflow-x:hidden"><button class="Header__nav__trigger"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 20" class="icon icon__menu"><path d="M0 0v3.75h26V0zM0 8.12h26v3.76H0zM0 16.25h26V20H0z" fill="#fffefd"></path></svg></button><ul class="Header__nav__list"><li class="Header__nav__list__item item--basic"><a class="Header__nav__list__item__link  " target="_self" href="https://www.racingamerica.com/watch">Watch</a></li><li class="Header__nav__list__item item--basic"><a class="Header__nav__list__item__link  " target="_self" href="https://www.racingamerica.com/news">News</a></li><li class="Header__nav__list__item item--basic"><a class="Header__nav__list__item__link  " target="_self" href="https://www.racingamerica.com/schedule">Live Events</a></li><li class="Header__nav__list__item item--basic"><a class="Header__nav__list__item__link  " target="_self" href="https://www.racingamerica.com/teams">Cup Teams</a></li><li class="Header__nav__list__item item--basic"><a class="Header__nav__list__item__link  " target="_self" href="https://www.racingamerica.com/series">Series</a></li><li class="Header__nav__list__item item--basic"><a class="Header__nav__list__item__link  " target="_self" href="https://www.racingamerica.com/tracks">Tracks</a></li><li class="Header__nav__list__item item--basic"><a class="Header__nav__list__item__link  " target="_blank" href="https://thethirdturn.com/wiki/The_Third_Turn">Race Results</a></li><li class="Header__nav__list__item item--basic"><a class="Header__nav__list__item__link  " target="_blank" href="https://racingamerica.smugmug.com/">PHOTOS</a></li><li class="Header__nav__list__social-item"><ul class="SocialList undefined"><li class="SocialList__item"><a class="SocialList__item__link" href="https://twitter.com/RacingAmerica" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 20" class="icon icon__twitter"><path d="M22.72 5a3 3 0 01.05.62 14.39 14.39 0 01-1 5.1 16.19 16.19 0 01-2.73 4.62 13 13 0 01-4.51 3.36 14.29 14.29 0 01-6.1 1.3 13.94 13.94 0 01-7.72-2.26c.36 0 .75.05 1.2.05a9.9 9.9 0 006.28-2.17 4.84 4.84 0 01-3-1 5.19 5.19 0 01-1.73-2.5 7.39 7.39 0 00.92.05 6.85 6.85 0 001.34-.14 4.83 4.83 0 01-2.06-1 5.42 5.42 0 01-1.41-1.65 5 5 0 01-.53-2.26V7A4.64 4.64 0 004 7.69a4.84 4.84 0 01-2.28-4.23A4.88 4.88 0 012.44.91 14 14 0 007 4.66a14 14 0 005.8 1.54 7.43 7.43 0 01-.09-1.15 4.94 4.94 0 011.44-3.56 5 5 0 017.24.1 10.29 10.29 0 003.2-1.21 5 5 0 01-2.21 2.79 11.12 11.12 0 002.88-.81A11.17 11.17 0 0122.72 5z"></path></svg></a></li><li class="SocialList__item"><a class="SocialList__item__link" href="https://www.facebook.com/racingamerica51" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20" class="icon icon__facebook"><path d="M20.71 10.06a9.78 9.78 0 01-2.42 6.57 9.71 9.71 0 01-6 3.37v-7h2.34l.44-2.92h-2.78V8.15c0-1 .53-1.54 1.61-1.54h1.25V4.14a12.06 12.06 0 00-2.22-.2 4.2 4.2 0 00-2 .44 3.27 3.27 0 00-1.3 1.34 4.3 4.3 0 00-.49 2.11v2.23H6.6V13h2.54v7a9.76 9.76 0 01-6-3.37 9.83 9.83 0 01-2.43-6.57A9.7 9.7 0 013.62 3a9.65 9.65 0 017.09-3 9.54 9.54 0 017.06 3 9.65 9.65 0 012.94 7.06z"></path></svg></a></li><li class="SocialList__item"><a class="SocialList__item__link" href="https://www.instagram.com/racingamerica_/" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20" class="icon icon__instagram"><path d="M10.26 1.8c2.67 0 3 0 4 .06a5.67 5.67 0 011.86.34 3 3 0 011.18.8 3 3 0 01.75 1.15A5.29 5.29 0 0118.4 6c.05 1 .06 1.37.06 4s0 3-.06 4a5.27 5.27 0 01-.35 1.85 3 3 0 01-.74 1.15 3.14 3.14 0 01-1.15.75 5.35 5.35 0 01-1.86.34c-1.05.05-1.37.06-4 .06s-3 0-4-.06a5.34 5.34 0 01-1.85-.34A3.06 3.06 0 013.22 17a3.1 3.1 0 01-.75-1.14A5.47 5.47 0 012.13 14c0-1.06-.06-1.37-.06-4s0-3 .06-4a5.41 5.41 0 01.34-1.9A3.14 3.14 0 013.22 3a3.23 3.23 0 011.14-.8 5.73 5.73 0 011.86-.34c1.05-.05 1.37-.06 4.04-.06zm0-1.8c-2.71 0-3 0-4.12.06a7.65 7.65 0 00-2.43.46 4.85 4.85 0 00-1.77 1.16A4.94 4.94 0 00.78 3.45a7.33 7.33 0 00-.46 2.43C.27 7 .26 7.29.26 10s0 3.06.06 4.12a7.27 7.27 0 00.46 2.43 4.85 4.85 0 001.16 1.77 4.85 4.85 0 001.77 1.16 7.59 7.59 0 002.43.46c1.06 0 1.4.06 4.12.06s3.05 0 4.12-.06a7.65 7.65 0 002.43-.46 4.9 4.9 0 001.76-1.16 4.85 4.85 0 001.16-1.77 7.26 7.26 0 00.46-2.42c0-1.07.06-1.41.06-4.12s0-3.06-.06-4.13a7.26 7.26 0 00-.46-2.42 4.73 4.73 0 00-1.15-1.78A4.82 4.82 0 0016.81.53a7.23 7.23 0 00-2.42-.47C13.32 0 13 0 10.26 0z"></path><path d="M10.26 4.86A5.14 5.14 0 1015.4 10a5.14 5.14 0 00-5.14-5.14zm0 8.47A3.33 3.33 0 1113.59 10a3.33 3.33 0 01-3.33 3.33zM16.8 4.66a1.2 1.2 0 11-1.2-1.2 1.2 1.2 0 011.2 1.2z"></path></svg></a></li></ul></li><li class="Header__nav__list__speed51-item"><div class="Speed51"><div class="Speed51__actions"><span class="Speed51__actions__copy">Powered by <div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTAwIiBoZWlnaHQ9IjIwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="/></div><img alt="Speed51 Logo" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/><noscript><img alt="Speed51 Logo" srcSet="/_next/image?url=https%3A%2F%2Fd1yr8cjvaju39m.cloudfront.net%2Fuploads%2Fheader.png&amp;w=128&amp;q=75 1x, /_next/image?url=https%3A%2F%2Fd1yr8cjvaju39m.cloudfront.net%2Fuploads%2Fheader.png&amp;w=256&amp;q=75 2x" src="/_next/image?url=https%3A%2F%2Fd1yr8cjvaju39m.cloudfront.net%2Fuploads%2Fheader.png&amp;w=256&amp;q=75" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></div></span><nav aria-label="Speed51 Navigation" class="Speed51__actions__nav"><a href="https://www.racingamerica.tv/checkout/subscribe/purchase" target="_blank" rel="noreferrer">Subscribe To RacingAmerica.TV</a><span>  /  </span><a href="https://www.racingamerica.tv/login" target="_blank" rel="noreferrer">Login</a></nav></div><a href="https://www.racingamerica.tv/checkout/subscribe/purchase" target="_blank" rel="noreferrer" class="Speed51__img"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTM1IiBoZWlnaHQ9IjkwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="/></div><img alt="Banner Graphic" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain"/><noscript><img alt="Banner Graphic" srcSet="/_next/image?url=https%3A%2F%2Fd1yr8cjvaju39m.cloudfront.net%2Fuploads%2FBanner-Graphic.png&amp;w=256&amp;q=75 1x, /_next/image?url=https%3A%2F%2Fd1yr8cjvaju39m.cloudfront.net%2Fuploads%2FBanner-Graphic.png&amp;w=384&amp;q=75 2x" src="/_next/image?url=https%3A%2F%2Fd1yr8cjvaju39m.cloudfront.net%2Fuploads%2FBanner-Graphic.png&amp;w=384&amp;q=75" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></div></a></div></li></ul><button type="button" class="Header__nav__search-trigger"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20" class="icon icon__search"><path fill="currentColor" d="M16.51 8.33A8.31 8.31 0 008.25 0a8.34 8.34 0 000 16.67 8.19 8.19 0 004.85-1.59L18 20l2.16-2.18-5-5a8.4 8.4 0 001.32-4.52zm-8.26 5.26a5.26 5.26 0 115.21-5.26 5.23 5.23 0 01-5.21 5.26z"></path></svg></button><form method="get" action="/search" class="Header__nav__search-form" aria-hidden="true"><div class="container container--rg  " style="align-items:center;display:flex;justify-content:flex-start;flex-direction:row;overflow-x:hidden"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20" class="icon icon__search"><path fill="currentColor" d="M16.51 8.33A8.31 8.31 0 008.25 0a8.34 8.34 0 000 16.67 8.19 8.19 0 004.85-1.59L18 20l2.16-2.18-5-5a8.4 8.4 0 001.32-4.52zm-8.26 5.26a5.26 5.26 0 115.21-5.26 5.23 5.23 0 01-5.21 5.26z"></path></svg><input type="text" name="query" placeholder="Search Here..." class="Header__nav__search-form__input"/></div></form><section class="Header__nav__search-dropdown"><div class="container container--rg  " style="align-items:flex-start;display:block;justify-content:flex-start;flex-direction:row;overflow-x:hidden"><section class="SearchResults"><div class="container container--rg  " style="align-items:flex-start;display:flex;justify-content:space-between;flex-direction:row;overflow-x:hidden"><div class="SearchResults__videos"><h2 class="SearchResults__videos__heading">Videos</h2><p>No Results</p></div><div class="SearchResults__internal"><h2 class="SearchResults__internal__heading">News Articles</h2><p>No Results</p></div></div></section></div></section></div></nav></header><main><div class="Fallback"><svg class="icon__spinner" viewBox="0 0 50 50" xmlns="http://www.w3.org/2000/svg"><circle class="icon__spinner__circle" cx="25" cy="25" r="20" fill="none" stroke-width="5" stroke-linecap="round" stroke="currentColor"></circle></svg></div></main><footer class="Footer"><div class="container container--rg  " style="align-items:flex-start;display:block;justify-content:flex-start;flex-direction:row;overflow-x:hidden"><div class="Footer__topsection"><section class="Footer__newsletter"><p class="Footer__newsletter__copy">Join our Grassroots and Cup Team Community!</p><div id="footerNewsletterSignupForm" class="HubspotForm"></div></section><section class="Footer__speed51"><a class="Footer__speed51__link" target="_blank" href="https://www.racingamerica.tv/">Subscribe to RacingAmerica.TV &amp; Stream Local Grassroots Races From Anywhere<!-- --> <svg viewBox="0 0 10 9" fill="none" xmlns="http://www.w3.org/2000/svg" class="icon icon__textLinkArrow"><path d="M6.042.542L4.62 1.952 6.179 3.5H0v2h6.179L4.62 7.047l1.42 1.411L10 4.5 6.042.542z"></path></svg></a><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjA1IiBoZWlnaHQ9IjEyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><img alt="Footer Graphic" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" class="Footer__speed51__image" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/><noscript><img alt="Footer Graphic" srcSet="/_next/image?url=https%3A%2F%2Fd1yr8cjvaju39m.cloudfront.net%2Fuploads%2Fimages%2Ftv%2FFooter-Graphic.png&amp;w=256&amp;q=75 1x, /_next/image?url=https%3A%2F%2Fd1yr8cjvaju39m.cloudfront.net%2Fuploads%2Fimages%2Ftv%2FFooter-Graphic.png&amp;w=640&amp;q=75 2x" src="/_next/image?url=https%3A%2F%2Fd1yr8cjvaju39m.cloudfront.net%2Fuploads%2Fimages%2Ftv%2FFooter-Graphic.png&amp;w=640&amp;q=75" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" class="Footer__speed51__image" loading="lazy"/></noscript></div></section></div><div class="Footer__bottomsection"><div class="flex"><nav class="Footer__nav"><ul class="Footer__nav__list"><li class="Footer__nav__list__item"><a href="https://www.racingamerica.tv/help" target="_blank">Help</a></li><li class="Footer__nav__list__item"><a href="https://www.racingamerica.tv/checkout/subscribe/purchase" target="_blank">Subscribe </a></li><li class="Footer__nav__list__item"><a href="https://www.raceteamalliance.com" target="_blank">Race Team Alliance</a></li></ul></nav><ul class="SocialList Footer__social"><li class="SocialList__item item--stayconnected"><p>Stay Connected</p></li><li class="SocialList__item"><a class="SocialList__item__link" href="https://twitter.com/RacingAmerica" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 26 20" class="icon icon__twitter"><path d="M22.72 5a3 3 0 01.05.62 14.39 14.39 0 01-1 5.1 16.19 16.19 0 01-2.73 4.62 13 13 0 01-4.51 3.36 14.29 14.29 0 01-6.1 1.3 13.94 13.94 0 01-7.72-2.26c.36 0 .75.05 1.2.05a9.9 9.9 0 006.28-2.17 4.84 4.84 0 01-3-1 5.19 5.19 0 01-1.73-2.5 7.39 7.39 0 00.92.05 6.85 6.85 0 001.34-.14 4.83 4.83 0 01-2.06-1 5.42 5.42 0 01-1.41-1.65 5 5 0 01-.53-2.26V7A4.64 4.64 0 004 7.69a4.84 4.84 0 01-2.28-4.23A4.88 4.88 0 012.44.91 14 14 0 007 4.66a14 14 0 005.8 1.54 7.43 7.43 0 01-.09-1.15 4.94 4.94 0 011.44-3.56 5 5 0 017.24.1 10.29 10.29 0 003.2-1.21 5 5 0 01-2.21 2.79 11.12 11.12 0 002.88-.81A11.17 11.17 0 0122.72 5z"></path></svg></a></li><li class="SocialList__item"><a class="SocialList__item__link" href="https://www.facebook.com/racingamerica51" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20" class="icon icon__facebook"><path d="M20.71 10.06a9.78 9.78 0 01-2.42 6.57 9.71 9.71 0 01-6 3.37v-7h2.34l.44-2.92h-2.78V8.15c0-1 .53-1.54 1.61-1.54h1.25V4.14a12.06 12.06 0 00-2.22-.2 4.2 4.2 0 00-2 .44 3.27 3.27 0 00-1.3 1.34 4.3 4.3 0 00-.49 2.11v2.23H6.6V13h2.54v7a9.76 9.76 0 01-6-3.37 9.83 9.83 0 01-2.43-6.57A9.7 9.7 0 013.62 3a9.65 9.65 0 017.09-3 9.54 9.54 0 017.06 3 9.65 9.65 0 012.94 7.06z"></path></svg></a></li><li class="SocialList__item"><a class="SocialList__item__link" href="https://www.instagram.com/racingamerica_/" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20" class="icon icon__instagram"><path d="M10.26 1.8c2.67 0 3 0 4 .06a5.67 5.67 0 011.86.34 3 3 0 011.18.8 3 3 0 01.75 1.15A5.29 5.29 0 0118.4 6c.05 1 .06 1.37.06 4s0 3-.06 4a5.27 5.27 0 01-.35 1.85 3 3 0 01-.74 1.15 3.14 3.14 0 01-1.15.75 5.35 5.35 0 01-1.86.34c-1.05.05-1.37.06-4 .06s-3 0-4-.06a5.34 5.34 0 01-1.85-.34A3.06 3.06 0 013.22 17a3.1 3.1 0 01-.75-1.14A5.47 5.47 0 012.13 14c0-1.06-.06-1.37-.06-4s0-3 .06-4a5.41 5.41 0 01.34-1.9A3.14 3.14 0 013.22 3a3.23 3.23 0 011.14-.8 5.73 5.73 0 011.86-.34c1.05-.05 1.37-.06 4.04-.06zm0-1.8c-2.71 0-3 0-4.12.06a7.65 7.65 0 00-2.43.46 4.85 4.85 0 00-1.77 1.16A4.94 4.94 0 00.78 3.45a7.33 7.33 0 00-.46 2.43C.27 7 .26 7.29.26 10s0 3.06.06 4.12a7.27 7.27 0 00.46 2.43 4.85 4.85 0 001.16 1.77 4.85 4.85 0 001.77 1.16 7.59 7.59 0 002.43.46c1.06 0 1.4.06 4.12.06s3.05 0 4.12-.06a7.65 7.65 0 002.43-.46 4.9 4.9 0 001.76-1.16 4.85 4.85 0 001.16-1.77 7.26 7.26 0 00.46-2.42c0-1.07.06-1.41.06-4.12s0-3.06-.06-4.13a7.26 7.26 0 00-.46-2.42 4.73 4.73 0 00-1.15-1.78A4.82 4.82 0 0016.81.53a7.23 7.23 0 00-2.42-.47C13.32 0 13 0 10.26 0z"></path><path d="M10.26 4.86A5.14 5.14 0 1015.4 10a5.14 5.14 0 00-5.14-5.14zm0 8.47A3.33 3.33 0 1113.59 10a3.33 3.33 0 01-3.33 3.33zM16.8 4.66a1.2 1.2 0 11-1.2-1.2 1.2 1.2 0 011.2 1.2z"></path></svg></a></li><li class="SocialList__item item--newsletter"><a class="SocialList__item__link" href="/newsletter"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 14" class="icon icon__mail"><path d="M1.83 0c-.44 0-.49.54-.15.81L10 7.6a1.07 1.07 0 001.53 0l8.3-6.8c.34-.27.28-.8-.15-.8zM.75 1.43a.29.29 0 00-.5.19v10.76A1.59 1.59 0 001.83 14h17.85a1.59 1.59 0 001.57-1.62V1.62a.29.29 0 00-.5-.19l-8.56 7a2.15 2.15 0 01-2.9 0z"></path></svg>   </a></li></ul></div><div class="Footer__legal"><p class="Footer__legal__speedco uppercase">Racing America &amp; Speed51 Trademarks are owned by RTA Media Holdings, LLC</p><div class="Footer__legal__links"><p class="uppercase">© 2021 Racing America Inc. All rights reserved.</p><div class="flex"><a class="Footer__legal__links__anchor" href="https://www.racingamerica.com/privacy-policy">Privacy Policy</a><a class="Footer__legal__links__anchor" href="https://www.racingamerica.com/terms-of-service">Terms of Service</a></div></div></div></div></div></footer><section class="VideoModal" aria-hidden="false"></section></div><script id="__NEXT_DATA__" type="application/json">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</script><script src="https://js.hsforms.net/forms/v2.js" async=""></script></body></html>